牛市来选股指标公式有哪些?-百姓财富网
首页 股票 牛市来选股指标公式有哪些?

牛市来选股指标公式有哪些?

牛市选股也不是一件很简单的事情,耐心的去琢磨,去学习,才能找到一个合适的股票,才能让自己盈利。接下来小编就带大家来看下牛市选股指标公式,可供大家参考学习。 1、通达信分时指标公式—…

牛市选股也不是一件很简单的事情,耐心的去琢磨,去学习,才能找到一个合适的股票,才能让自己盈利。接下来小编就带大家来看下牛市选股指标公式,可供大家参考学习。

1、通达信分时指标公式——高抛低吸

AAA:=MAX(DYNAINFO(3),DYNAINFO(5));

BBB:=MIN(DYNAINFO(3),DYNAINFO(6));

CCC:=AAA-BBB;

中轨:=(AAA+BBB)/2,COLOR999900;

DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*500/EMA(CLOSE,26);

DEAA:=EMA(DIFF,9);MACD:=(DIFF-DEAA)/4;

STICKLINE(MACD>=REF(MACD,1)AND MACD

STICKLINE(MACD>REF(MACD,1)ANDMACD>=0,中轨,中轨+MACD,2,1),COLOR0000DD;

STICKLINE(MACD

STICKLINE(MACD0,中轨,中轨+MACD,2,0),COLORDDDD00;

阻力:BBB+CCC*7/8,COLOR00DD00;

支撑:BBB+CCC*1/8,COLOR00DD00;

上*:BBB+CCC*2/3,COLOR999900;

下底:BBB+CCC/3,COLOR999900;

价:C,COLOR00FFFF;

2、竞价量比选股公式

lt:=(CAPITAL/100)/10000

ZF:=OPEN/ref(CLOSE,1);

po1555371。:=ZF>=1.00and ZF

换手:=VOL/CAPITAL*100;

换5:=MA(换手,5);

涨停:=CLOSE/ref(CLOSE,1)>1.095;

TS:=BARSLAST(涨停);

QJ:=BETWEEN(TS,1,10);

tj:=BARSSINCE(v)+1=1;

zq:=BARSLAST(tj);

量比:=if(tj,sum(v,0)/DYNAINFO(38)*240,ref(sum(v,0)/DYNAINFO(38)*240,zq));

XG:lt and A1 and ref(换5,1)3 and 量比>20;

{或:XG:lt and A1 and ref(换5,1)3 and QJ and 量比>20;}

3、翻倍黑马选股公式

MA5:=MA(C,5);

MA24:=MA(C,24);

均量5:=MA(VOL,5);

均量60:=MA(VOL,60);

DIFF:=EMA(CLOSE,10)-EMA(CLOSE,20);

DEA:=EMA(DIFF,7);

MACD:=2*(DIFF-DEA);

启动点:IF(CROSS(MA5,MA24) AND 均量5>均量60 AND MACD>0 ANDDIFF>DEA,8,0);

4、KDJ天下无敌选股公式

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,LINETHICK2;

K:=SMA(RSV,M1,1),LINETHICK1;

D:=SMA(K,M2,1),LINETHICK1;

J:=3*K-2*D,COLORFF00FF,LINETHICK1;

COUNT(J=3 AND CROSS(J,1) AND K>=REF(K,1);

5、一夜情捕抓涨停黑马指标条件选股源码公式

A1:=REF(C,2)>REF(C,3)*1.095 AND REF(C,2)=REF(H,2);

A2:=REF(C,1)A3:=C>REF(C,2) AND C>REF(H,1) AND C>=REF(C,1)*1.095AND C=H;

双响炮:A1 AND A2 AND A3;

6、通达信三金叉见底选股公式源码

ND := 5;

DOWN := CLOSE/LLV(LOW,60)

PMA1 := MA(CLOSE,5);

PMA2 := MA(CLOSE,10);

VMA1 := MA(VOL,5);

VMA2 := MA(VOL,10);

DIFF := EMA(CLOSE,12) – EMA(CLOSE,26);

DEA := EMA(DIFF,9);

PPDAY := BARSLAST(CROSS(PMA1,PMA2));

YDAY := BARSLAST(CROSS(VMA1,VMA2));

MACDDAY := BARSLAST(CROSS(DIFF,DEA));

三金叉见底:IF((PPDAY

7、跟庄建仓选股公式

A01:=DYNAINFO(7);

A03:=BARSCOUNT(CLOSE);

A04:=(SMA((CLOSE / HHV(HIGH,120)),3,1) * 100);

A05:=IF((A03 > 20),A04,0);

A06:=IF((LOW > A01),0,IF((HIGH

A07:=DMA(A06,(VOL / CAPITAL)) * 60;

A09:=IF((((A07 > 0) AND (A07 > REF(A07,1))) AND (A05

Var3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

趋势:=EMA(Var3,3)-10;

机构建仓区:=(A09 > 0 AND (趋势REF(趋势,1)AND 趋势

Var7:=LLV(LOW,30);

Var11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;

Var12:=HHV(Var11,30)*8;

火焰山:=EMA(IF(LOW

选股:火焰山>0 AND 机构建仓区>0 AND 趋势>REF(趋势,1) ANDREF(趋势,1)8、分时图当天抓涨停选股公式

源码:

A1:=(DVOL/C)/2,NODRAW;

A2:=SUM(IF(A1>100 AND CLOSE>REF(CLOSE,1),A1,0),0);

A3:=SUM(IF(A1>100 AND CLOSEA4:=SUM(IF(A1REF(CLOSE,1),A1,0),0);

A5:=SUM(IF(A1

A6:=A2+A3+A4+A5;

机买:(A2/A6)*100,LINETHICK2,COLORRED;

机卖:(A3/A6)*100,LINETHICK2,COLORGREEN;

散买:(A4/A6)*100,LINETHICK0;

散卖:(A5/A6)*100,LINETHICK0;

主力差:机买-机卖,LINETHICK2,NODRAW;

散户差:散买-散卖,LINETHICK0,NODRAW;

DRAWTEXT(主力差>0 AND REF(主力差,1)

DRAWTEXT(主力差=0,-C*0.85,’○机构’),COLORWHITE;

DRAWTEXT(散户差>0 AND REF(散户差,1)

DRAWTEXT(散户差=0,-C*0.15,’△散户’),COLORWHITE;

9、简单、有效的通达信筹码选股公式

介入:EXIST(CROSS(COST(50),REF(COST(50),3)),13)

AND CROSS(COST(60),REF(COST(60),3))

AND (CLOSE-REF(CLOSE,1))*100>3.5

AND (WINNER(C)*100)

10、低位单峰密集的选股公式

MJ:=8;T:=100;

A1:=COST(85);

A2:=COST(15);

A3:=A1-A2;

A4:=(A1+A2)/2;

A5:=A3/A4*100

:=HHV(HIGH,T);

B2:=LLV(LOW,T);

B3:=B1-B2;

B4:=(A4-B2)

低位单峰密集:A5 AND B4;

通过以上的选股公式大家其实可以学到很多,通过这些希望能给大家在选股过程中帮助到大家。若想了解更多股票相关资讯,敬请关注本站。

推荐阅读:

牛市选股策略有哪些?

牛市的炒股策略:牛市选股五大策略

中国牛市怎么选股票?牛市选股的建议

温馨提示:《牛市来选股指标公式有哪些?》内容整理自网络以及网友投稿,仅供参考交流使用,版权归原作者所有,如有侵权请联系本站删除,谢谢。投资有风险,入市需谨慎。


)
or

本文来自网络,不代表百姓财富网立场。转载请注明出处: http://www.baixincaifu.com/stock/74462.html
上一篇
下一篇

作者: 百姓财富

为您推荐

发表评论

电子邮件地址不会被公开。 必填项已用*标注

联系我们

联系我们

在线咨询: QQ交谈

邮箱: 17241616@qq.com

工作时间:周一至周五,9:00-17:30,节假日休息

关注微信
微信扫一扫关注我们

微信扫一扫关注我们

关注微博
返回顶部