绝密版分时抓涨停预警公式-百姓财富网
首页 股票 绝密版分时抓涨停预警公式

绝密版分时抓涨停预警公式

通过股票分时图来抓涨停股是一个非常不错的方式,因为在分时图上经常会出现一些涨停前的信号供各位投资者识别,抓住了这些涨停的信号就能抓住涨停股,如果不能有效识别,可以试试下面的这个预*…

通过股票分时图来抓涨停股是一个非常不错的方式,因为在分时图上经常会出现一些涨停前的信号供各位投资者识别,抓住了这些涨停的信号就能抓住涨停股,如果不能有效识别,可以试试下面的这个预*公式,让大家方寸不乱。

流通盘:=CAPITAL;

DBHS:=IF(CAPITAL<2000000,V/CAPITAL*100,V/流通盘*100);

标准量:IF(COUNT(V>流通盘/1000,0)>0,流通盘/1000,0),COLORMAGENTA;

STICKLINE(C

STICKLINE(C>REF(C,1),0,VOL,0.1,0),COLORRED;

STICKLINE(C=REF(C,1),0,VOL,0.1,0),COLORWHITE;

总量:=SUM(V,0),COLORCYAN,NODRAW;

单笔大量:HHV(V,0),COLORWHITE,DOTLINE;

单笔大换手:HHV(DBHS,240),COLORWHITE,DOTLINE;

牛:=(EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100,COLORSTICK;

DRAWICON(CROSS(EXPMA(牛,120)-0.0004,EXPMA(牛,200)),单笔大量*0.8,17);

DRAWICON(CROSS(EXPMA(牛,200),EXPMA(牛,120)-0.0004),V,8);

Q:=BETWEEN(C/(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))),1.05,0.95);

Q2:=IF(Q=0,MA(C,BARSCOUNT(C)),(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))));

DRAWICON(CROSS((C/Q2),1.03),-V/4,6);

现量:VOL,VOLSTICK;

STICKLINE(CREF(单笔大量,1) AND TIME>94200,0,VOL,0.1,0),COLORGREEN;

STICKLINE(C>REF(C,1) AND V>REF(单笔大量,1) ANDTIME>94200,0,VOL,0.1,0),COLORRED;

STICKLINE(C=REF(C,1) AND V>REF(单笔大量,1) ANDTIME>94200,0,VOL,0.1,0),COLORWHITE;

STICKLINE(V>REF(单笔大量,1)*1.5 AND C>REF(C,1) AND DBHS>0.15 ANDTIME>94500,0,VOL,0.1,0),COLORYELLOW;

STICKLINE(C>REF(C,1) AND DBHS>0.22 ANDTIME<94200,0,VOL,0.1,0),COLOR66FFFF,LINETHICK2;

LXTP:=((V>REF(V,1) AND DBHS>=0.1 AND REF(V,1)>REF(单笔大量,2)) OR(V>REF(单笔大量,1) AND DBHS>=0.08 AND REF(V,2)>REF(单笔大量,3))) ANDC>REF(C,1);

LXTP1:=((V>REF(V,1)*0.9 AND DBHS>=0.1 AND REF(V,1)>REF(单笔大量,2))OR (V>REF(单笔大量,1)*0.9 AND DBHS>=0.1 AND REF(V,2)>REF(单笔大量,3))) ANDC>REF(C,1);

DRAWTEXT(LXTP1,V*1.4,’@’),COLORYELLOW;

DRAWTEXT(LXTP,V*1.1,’@’),COLORRED;

XG:=LXTP,COLORYELLOW;

VA:=IF(CLOSE>REF(CLOSE,1),VOL/10,-VOL/10);

OBV:SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0),COLORYELLOW,LINETHICK2;

DRAWTEXT(ISLASTBAR=1,标准量,’←标准量’),COLORMAGENTA;

DRAWTEXT(ISLASTBAR=1,OBV,’←OBV’),COLORYELLOW;

A1:=(VOL/CLOSE)/2;

A2:=SUM(IF(A1>100 AND CLOSE>REF(CLOSE,1),A1,0),0);

A3:=SUM(IF(A1>100 AND CLOSE

A4:=SUM(IF(A1<100 AND CLOSE>REF(CLOSE,1),A1,0),0);

A5:=SUM(IF(A1<100 AND CLOSE

A6:=((A2+A3)+A4)+A5;

量比:=SUM(VOL,0)*240/MA(V,5)/BARSCOUNT(C),NODRAW;

A7:=IF((CURRBARSCOUNT=2),((100*A2)/A6),0),NODRAW;

A8:=((IF((CURRBARSCOUNT=2),((100*A3)/A6),0)));

A9:=((IF((CURRBARSCOUNT=2),((100*A4)/A6),0)));

A10:=((IF((CURRBARSCOUNT=2),((100*A5)/A6),0)));

主力买盘:=A2;

主力卖盘:=A3;

主力买:=CROSS(主力买盘,主力卖盘) AND 量比>0.5,NODRAW;

DRAWICON(主力买,单笔大量,34);

DRAWTEXT(主力买,单笔大量*0.9,’主力买’),COLORYELLOW;

MA30:=EMA(CLOSE,30);

强弱:=EMA(CLOSE,900);

DRAWICON(CROSS(MA30,强弱),单笔大量*1.1,23);

通过这个公式我们就能知道哪些个股将要涨停了,然后及时的介入,这样抓住一波涨停就能带来非常丰厚的收益,不过有些涨停可能是主力的诱骗行为,在分析即将涨停个股时一定要堤防,更多股票涨停技巧,关注我们哦。

推荐阅读:

股票涨停资金大量流入的走势会怎样?

股票涨停股买入技巧图解

什么是龙虎榜?为什么股票涨停没有龙虎榜?

温馨提示:《绝密版分时抓涨停预警公式》内容整理自网络以及网友投稿,仅供参考交流使用,版权归原作者所有,如有侵权请联系本站删除,谢谢。投资有风险,入市需谨慎。


)
or

本文来自网络,不代表百姓财富网立场。转载请注明出处: http://www.baixincaifu.com/stock/74182.html
上一篇
下一篇

作者: 百姓财富

为您推荐

发表评论

电子邮件地址不会被公开。 必填项已用*标注

联系我们

联系我们

在线咨询: QQ交谈

邮箱: 17241616@qq.com

工作时间:周一至周五,9:00-17:30,节假日休息

关注微信
微信扫一扫关注我们

微信扫一扫关注我们

关注微博
返回顶部